Exchange 2007, 2010, 2013, 2016 or Exchange Online
Use the following download to receive the latest GALsync 7 version.


Combination of Exchange 2003* with Exchange 2007, 2010, 2013, 2016 or Exchange Online
Use the following download to receive the latest GALsync 7 version and GALsync 4. Please, install version GALsync 4  in the Exchange 2003* environment.


Pure Exchange 2003* environments
Use the following download to receive the latest GALsync4 version.


*Please, note that Microsoft has discontinued the support of Exchange 2003 on 2014-04-08. If any problems should occur in the Exchange 2003 environment, only limited support may be available.